Screen Shot 2014-02-05 at 13.03.16

Große Flash-Sicherheitslücke – UPDATE steht bereit

Das Flash sowie Java eine potenzielle Gefahrenquelle ist, ist bekannt. Doch nun gibt es eine kritische Sicherheitslücke, welche schleunigst durch ein Update des Nutzers geschlossen werden sollte. Der Flash Player auf Mac mit der Version 12.0.0.43 oder älter sowie der Flash Player auf dem PC mit der Version 11.2.202.335 oder älter sind betroffen. 

Weiterlesen

Apple weiterhin Probleme mit der Code-Sperre

Die Code-Sperre ist ein sehr großes Problem in dem mittlerweile sehr sicheren iOS-System. Immer wieder ist es möglich, durch geschickte Tricks, diese Sperre zu umgehen. Auch in iOS 6.1.3 lässt sich die Code-Sperre mit relativ einfachen Mitteln umgehen und lässt den Nutzer anschließend auf die Telefon-Applikationen zugreifen.

Weiterlesen

Apple schließt Java-Sicherheitslücke

Vor Kurzem haben wir euch davon berichtet, dass Java eine sehr große Sicherheitslücke besitzt, die bereits ausgenutzt wird. Dies hatte zur Folge, dass Browser-Entwickler verschiedenste Java-Applikationen deaktivierten und den Nutzer geraten haben, Java nur bei Bedarf zu nutzen und am besten komplett drauf zu verzichten.

Weiterlesen